Fountains of Wayne
Not logged in [Login - Register]
Go To Bottom

Printable Version  
Author: Subject: Media question
vtchuck
Lost in Space
*




Posts: 22
Registered: 2006-2-10
Location: Great White North
Member Is Offline


[*] posted on 2006-5-30 at 07:46 AM
Media question


I'm having a problem with segment #4 of the VH1 video. I am able to download & view all other parts of that video except part four. No problems with other segments or other video clips in the media downloads. I've tried ftp, different browsers... no luck. I get an "error opening file" with Quicktime. All the other segments are .mov files, but segment 4 shows as .mpg4. Any ideas or suggestions? BTW, I'm using a Mac. Thank you.
View user's profile View All Posts By User
PleaseWithC
Minister of Putting things on Top of Other Things
*********




Posts: 1118
Registered: 2003-9-13
Location: Montana
Member Is Offline

Mood: Wiiing it Up

[*] posted on 2006-5-30 at 08:23 PM


Hmm, I wonder if the computer might be detecting the .mpg4 part of the filename and assuming it's an .mp4. This is just a theory, but if you rename it to, say, rename.mpg it might play. If that doesn't work, post again and I'll upload the assembled file...I should have enough server space to do so now.



View user's profile Visit user's homepage View All Posts By User
vtchuck
Lost in Space
*




Posts: 22
Registered: 2006-2-10
Location: Great White North
Member Is Offline


[*] posted on 2006-6-4 at 02:50 PM
Thanks, but


Renaming doesn't work. I've also tried a number of utilities that are supposed to fix this type of format incompatibility. A full, non-segmented d/l archive, if even for a few days, would be much appreciated. Thanks for your help and patience.
View user's profile View All Posts By User
PleaseWithC
Minister of Putting things on Top of Other Things
*********




Posts: 1118
Registered: 2003-9-13
Location: Montana
Member Is Offline

Mood: Wiiing it Up

[*] posted on 2006-6-4 at 07:21 PM


I've started the upload. It should be ready about two hours after the timestamp on this post.



View user's profile Visit user's homepage View All Posts By User
vtchuck
Lost in Space
*




Posts: 22
Registered: 2006-2-10
Location: Great White North
Member Is Offline


[*] posted on 2006-6-5 at 06:52 AM
Thanks Eric


Full version d/l without a problem. Much appreciated

TK
View user's profile View All Posts By User

  Go To Top

Powered by XMB 1.9.11
XMB Forum Software © 2001-2011 The XMB Group