Fountains of Wayne
Not logged in [Login - Register]
Go To Bottom

Printable Version  
Author: Subject: Please change settings so DATES are listed
nhsgary
Karpet King
**


Avatar


Posts: 50
Registered: 2008-11-24
Location: Boston, MA
Member Is Offline


[*] posted on 2010-6-18 at 08:51 AM
Please change settings so DATES are listed


Hi Guys:

Since things are a little slow around here, it's hard to tell when some of the posts were made. As is, it shows only a time, but not a date. I'm sure there has got to be a setting to display the dates when posts are made. Can you flick that on?

Thanks!

Gary
View user's profile View All Posts By User
Stuporcollider
Head Bottle Washer
*****




Posts: 1133
Registered: 2006-3-1
Member Is Offline

Mood: y Blues

[*] posted on 2010-6-19 at 09:28 AM


I'm sure you noticed that once you logged on, the dates and times were on all posts.



It\'s been 6 months
She hasn\'t shut up once
View user's profile View All Posts By User
nhsgary
Karpet King
**


Avatar


Posts: 50
Registered: 2008-11-24
Location: Boston, MA
Member Is Offline


[*] posted on 2010-9-30 at 12:45 PM


Quote:
Originally posted by Stuporcollider
I'm sure you noticed that once you logged on, the dates and times were on all posts.


Hmmm, OK, I'm logged in and all the posts still look like

posted on at 11:28 AM

It makes it hard to tell what is current info and what is 6 months old.

I also get a error message along the top of the screen that is always there while I'm on this site. It reads:
Warning: ob_start() [ref.outcontrol]: output handler 'ob_gzhandler' conflicts with 'zlib output compression' in /home/fountain/public_html/xmb/header.php on line 586

Thanks for any help.

Gary
View user's profile View All Posts By User
sherb
Sheriff
*********




Posts: 2200
Registered: 2003-12-21
Member Is Offline


[*] posted on 2010-10-1 at 05:23 AM


Try this.

Go to Control Panel/Options, then Edit Profile.

The last three settings before the end of the page are Time Format, Date Format and Time Offset.

I'd suggest you set all three, and then see how you go.

Certainly I have no issues with the date/time of posts showing up, and I am assuming that it because I have set these three options.

Hell, the date even comes up in Australian for me. :bigsmile:

I am getting the same error message at the top of the page as you. I didn't create the site and have no access to the underlying setup of it. I'll try to contact Eric and see if he can resolve the issue.

Cheers, Mark.




I don`t remember, I don`t recall
I got no memory of anything at all......
View user's profile Visit user's homepage View All Posts By User
nhsgary
Karpet King
**


Avatar


Posts: 50
Registered: 2008-11-24
Location: Boston, MA
Member Is Offline


[*] posted on 2010-10-4 at 07:01 AM


Yea! That did it. I'm whole again.

Appreciate the help.

Gary
View user's profile View All Posts By User
sherb
Sheriff
*********




Posts: 2200
Registered: 2003-12-21
Member Is Offline


[*] posted on 2010-10-4 at 08:47 PM


Quote:
Originally posted by nhsgary
Yea! That did it. I'm whole again.

Appreciate the help.

Gary

Excellent!

Because that was the only rabbit in my hat as far as suggestions to resolve your problem went. :bigsmile:




I don`t remember, I don`t recall
I got no memory of anything at all......
View user's profile Visit user's homepage View All Posts By User

  Go To Top

Powered by XMB 1.9.11
XMB Forum Software © 2001-2011 The XMB Group